A recent Windows 10 update caused PDF issues that affected the Plant Picture Catalogue in DynaScape Design.
Resolutions and detailed instructions below.
Symptoms
- Plant Picture Catalogue cannot be exported from DynaScape Design.
- It completes all of the steps and then fails after the final save location and name is selected.
- DynaScape Design hangs, becomes non-responsive
- No error message appears
Cause
- Microsoft Windows 10 update KB4557957 or KB4560960
Resolutions
Detailed instructions for these options can be found below:
- Recommended
- Update Windows. Microsoft’s July 14th Windows update has resolved this issue. Please try updating Windows before uninstalling Windows Updates.
- Workaround
- Update DynaScape Design.
- v6.6.1 has been released which improves compatibility with affected Windows Updates.
- For users that need a quick fix or who are not able to update their Windows OS to a current build.
- Last Resort
- Uninstall the affected Windows Update.
- This original resolution still works but Windows 10 updates can only be paused for a limited time.
- For security reasons, the preferred resolution is to update Windows.
Recommended #
Update Windows 10.
Even if you have automatic updates turned on you may have to navigate to the Windows Updates page and click “Check for Updates”
Workaround #
Update DynaScape Design to v6.6.1.
You can find instructions for updating DynaScape Design here: How do I check for updates?
Once you have updated DynaScape Design, try creating the Plant Picture Catalogue. If that fails, restart DynaScape Design, begin creating a new Plant Picture Catalogue, File > Export > Plant Picture Catalogue > Next > uncheck the Resize Images Images option. With this option unchecked, you may have to manually resize your plant images to avoid out of memory errors.
Last Resort #
Note: For security reasons, the preferred resolution is to update Windows.
Microsoft has confirmed that a recent Windows 10 update released June 9th is causing “print spooler issues … which might also affect software-based printers, for example printing to PDF.”
This affects the DynaScape PDF Writer.
Instructions
- Uninstall the Windows update until Microsoft releases a fix.
Steps (Screenshots below)
- Settings > Updates > View Update History > Uninstall Updates
- Search for KB4557957 or KB4560960 and remove whichever is present (which you have installed will depend on what build of Windows 10 you have)
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