Cannot create a Plant Picture Catalogue

Microsoft has confirmed that a recent Windows 10 update released June 9th is causing “print spooler issues … which might also affect software-based printers, for example printing to PDF.”

This is affecting the DynaSCAPE PDF Writer. At this time we have only heard reports on the problem affecting the export to the Plant Picture Catalogue but may also impact saving Color and Design drawings to PDF.

Symptoms

  • Plant Picture Catalogue cannot be exported from Design.
  • It completes all of the steps and then fails after the final save location and name is selected.
  • Design hangs, becomes non-responsive
  • No error message appears

Cause

  • Microsoft Windows 10 update KB4557957 or KB4560960

Resolution

  • Uninstall the Windows update until Microsoft releases a fix.

Steps (Screenshots below)

  • Settings > Updates > View Update History > Uninstall Updates
  • Search for KB4557957 or KB4560960 and remove whichever is present (which you have installed will depend on what build of Windows 10 you have)

Uninstall an Update

 

Related Links:

in DS|DesignDS|Design Errors/IssuesDS|Design FAQDS|Design How to?

Pin It on Pinterest